me again! with a question about skinning

Problems with forum installation, administration, moderation and other phpBB related support.

Moderator: Moderators

me again! with a question about skinning

Postby Mike-Darling on Tue Mar 27, 2007 9:03 pm

so basically i skinned my site (not gonna post the link it is in the showoff section) and what I want to do (as i slowly work out the bugs and make it 10 times better) is have the admin section not skinned. Right now it is all buggy and hard to read (although i know it all by heart) but other people have trouble navigating it. so i just want the default admin styles from subsilver to show for it. but I kinda hacked the subsilver templates and changed them. I wanted a custom look. Any suggestions?
Mike-Darling
Registered User
Registered User
 
Posts: 30
Joined: Wed Jan 24, 2007 2:44 pm
Location: An igloo in northern Canada

Postby Reiji Kurosaky on Tue Mar 27, 2007 9:18 pm

Hello,

Download a new copy of phpBB 2.0.22 and then upload all the tpl inside the /templates/subSilver/admin directory and overwrite your current ones, that way you'll have subSilver as your admin template.
My sites:
Villavizar.com

My Styles:
[Venus]
User avatar
Reiji Kurosaky
Registered User
Registered User
 
Posts: 858
Joined: Sat Dec 03, 2005 4:05 pm

Postby Mike-Darling on Wed Mar 28, 2007 10:13 pm

ok one thing i am having trouble with skinning. It seems viewing the site with firefox is great, but when you view it with internet explorer it doesnt look so good. the divs for the footers and headers of the sections are not showing up. How can i fix this? should i add a space or something inside or make it a set height?

edit:

i just realized i didnt post a link on where you can see what i mean! omg! http://unlockyourself.net/phpBB2/
Mike-Darling
Registered User
Registered User
 
Posts: 30
Joined: Wed Jan 24, 2007 2:44 pm
Location: An igloo in northern Canada

Postby Mike-Darling on Mon Apr 02, 2007 8:12 pm

uhmm still wondering if anyone has any answers.
Mike-Darling
Registered User
Registered User
 
Posts: 30
Joined: Wed Jan 24, 2007 2:44 pm
Location: An igloo in northern Canada

Postby Mike-Darling on Wed Apr 25, 2007 3:31 pm

I am still patiently waiting for information on how to resolve my Internet Explorer problem.
Mike-Darling
Registered User
Registered User
 
Posts: 30
Joined: Wed Jan 24, 2007 2:44 pm
Location: An igloo in northern Canada

Postby pentapenguin on Wed Apr 25, 2007 5:06 pm

Well the first thing to check is to see if your HTML is valid. It's not so see if you can fix those errors (especially the ones with conflicting IDs and missing close tags) and that might fix the problem.
User avatar
pentapenguin
Moderator
Moderator
 
Posts: 1466
Joined: Tue Sep 14, 2004 4:15 pm
Location: Georgia, USA

Postby Mike-Darling on Fri Apr 27, 2007 4:35 pm

hmm ok i will go through it today
Mike-Darling
Registered User
Registered User
 
Posts: 30
Joined: Wed Jan 24, 2007 2:44 pm
Location: An igloo in northern Canada


Return to phpBB Support

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests