how to enable image signs?

Problems with forum installation, administration, moderation and other phpBB related support.

Moderator: Moderators

how to enable image signs?

Postby rodgaudio on Thu Feb 16, 2006 1:28 pm

how can i do to enable image signs? i put [img]aehiuaeaeiuheaiuae[/img] and nothing appears....
i use a free forum
help me plz
rodgaudio
Registered User
Registered User
 
Posts: 6
Joined: Wed Feb 15, 2006 5:18 pm

Postby kvfb97 on Thu Feb 16, 2006 1:45 pm

Simleys?
Tip: Don't argue with idiots, they'll drag you down to their level and beat you with experience.
User avatar
kvfb97
Registered User
Registered User
 
Posts: 1774
Joined: Mon Aug 02, 2004 8:18 am
Location: Northern Ireland, UK

Postby rodgaudio on Thu Feb 16, 2006 1:50 pm

rodgaudio
Registered User
Registered User
 
Posts: 6
Joined: Wed Feb 15, 2006 5:18 pm

Postby kvfb97 on Thu Feb 16, 2006 1:57 pm

Into your signature?

If so put this code into your signature field in your profile:
Code: Select all
[img]http://img96.imageshack.us/img96/3764/noitesuja7ag.jpg[/img]
Tip: Don't argue with idiots, they'll drag you down to their level and beat you with experience.
User avatar
kvfb97
Registered User
Registered User
 
Posts: 1774
Joined: Mon Aug 02, 2004 8:18 am
Location: Northern Ireland, UK

Postby rodgaudio on Thu Feb 16, 2006 2:47 pm

anything is appearing......
if i put only a text it doesnt appear also......
rodgaudio
Registered User
Registered User
 
Posts: 6
Joined: Wed Feb 15, 2006 5:18 pm

Postby MarioFireGamer on Thu Feb 16, 2006 2:48 pm

contact your host they may not support image sigs
MarioFireGamer
banned
banned
 
Posts: 359
Joined: Tue Dec 13, 2005 2:21 pm

Postby DooBDee on Thu Feb 16, 2006 3:20 pm

If you use [ img]link_to_image[/img ] it must be an image with an apporopriate file extension.
Last edited by DooBDee on Thu Feb 16, 2006 5:00 pm, edited 1 time in total.
DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net

Postby MarioFireGamer on Thu Feb 16, 2006 3:55 pm

i have tested many types, the only type not supported by phpBB is ".bmp".

And everyone knows Bitmap Images blow.
MarioFireGamer
banned
banned
 
Posts: 359
Joined: Tue Dec 13, 2005 2:21 pm

Postby Niikoolaa on Mon Mar 13, 2006 10:19 pm

ehm. Its not only bmp. that doesnt work. It's simply text like'Yeaaahaaa' that doesn't work either
Niikoolaa
Registered User
Registered User
 
Posts: 16
Joined: Sun Mar 12, 2006 11:42 am

Postby Case on Mon Mar 13, 2006 11:18 pm

You're trying to post an image by putting 'Yeaaahaaa' in image tags?

...or have I completely got the wrong end of the stick here?
[size="9"]The Dope Spot - Urban Music Forum[/size]
User avatar
Case
Registered User
Registered User
 
Posts: 751
Joined: Thu Apr 28, 2005 3:27 pm
Location: North West UK

Postby Niikoolaa on Mon Mar 13, 2006 11:31 pm

[quote user="Case" post="70831"]You're trying to post an image by putting 'Yeaaahaaa' in image tags?

...or have I completely got the wrong end of the stick here?[/quote]

completely wrong.

I was trying to say that i cant use:
1 - images
2 - text
Niikoolaa
Registered User
Registered User
 
Posts: 16
Joined: Sun Mar 12, 2006 11:42 am

Postby johnkaboom on Tue Mar 14, 2006 2:52 am

What is your forum url and which free host it is ?
johnkaboom
Registered User
Registered User
 
Posts: 379
Joined: Sat Jul 02, 2005 3:24 am

Postby senyafin on Fri Oct 06, 2006 4:36 pm

Greetings,

just two question regarding signatures.
1. Flash Movies are working correctly (viewtopic) - in the pre-view i see the code 'inside' [flash=.... [img]....
=> This appears in contradiction of the subSilver
2. Images with a clickable Link behind does'nt work (bbcode is ON/ signatures are allowed.)

I've read most of the signature related topics but didnt found any answer. It would be great if you could give me an advise on that issues.

TIA
Pascal
senyafin
Registered User
Registered User
 
Posts: 137
Joined: Sun Sep 24, 2006 5:44 pm

Postby senyafin on Mon Oct 23, 2006 4:26 pm

Hello,

is there already a solution available to add clickable images ( [url]&[img] in signatures ?
I miss that feature really

Tia
Pascal
senyafin
Registered User
Registered User
 
Posts: 137
Joined: Sun Sep 24, 2006 5:44 pm

Postby Bowen on Wed Dec 27, 2006 10:16 am

Ok...
Hiya's! I seem to be having issues very different to the ones some of the people here have been =\

I have used the [img] order and it shows up with adds instead of my signature picture =(

Anyone have a solution?
User avatar
Bowen
Registered User
Registered User
 
Posts: 3
Joined: Wed Dec 27, 2006 8:09 am
Location: Australia

Next

Return to phpBB Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests

cron