[MorpheusX] Attachment mod

Specific instructions on how to apply certain mods to certain styles.

Moderator: Moderators

Postby baz-x on Mon Sep 19, 2005 4:06 pm

And this is uacp_body.tpl [code filename="uacp_body.tpl"]{TPL_CONTENT_TOPNAV1}<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td align="left" class="navbar-links"><a href="{U_INDEX}">{L_INDEX}</a> &raquo; {L_UACP}</td>
<td align="right" class="navbar-text">{CURRENT_TIME}</td>
</tr>
</table>{TPL_CONTENT_TOPNAV2}

<form method="post" name="attach_list" action="{S_MODE_ACTION}">
<table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
<tr>
<td align="right" nowrap="nowrap"><span class="genmed">{L_SELECT_SORT_METHOD}:&nbsp;{S_MODE_SELECT}&nbsp;&nbsp;{L_ORDER}&nbsp;{S_ORDER_SELECT}&nbsp;&nbsp;
<input type="submit" name="submit" value="{L_SUBMIT}" class="liteoption" />
</span></td>
</tr>
</table>
<br />

{TPL_HDR1}{L_UACP} :: {USERNAME}{TPL_HDR2}<table width="100%" cellpadding="3" cellspacing="1" border="0" class="forumline">
<tr>
<th height="25" class="thCornerL" nowrap="nowrap">#</th>
<th class="thTop" nowrap="nowrap">{L_FILENAME}</th>
<th class="thTop" nowrap="nowrap">{L_FILECOMMENT}</th>
<th class="thTop" nowrap="nowrap">{L_EXTENSION}</th>
<th class="thTop" nowrap="nowrap">{L_SIZE}</th>
<th class="thTop" nowrap="nowrap">{L_DOWNLOADS}</th>
<th class="thTop" nowrap="nowrap">{L_POST_TIME}</th>
<th class="thTop" nowrap="nowrap">{L_POSTED_IN_TOPIC}</th>
<th class="thCornerR" nowrap="nowrap">{L_DELETE}</th>
</tr>
<!-- BEGIN attachrow -->
<tr>
<td class="row4" align="center"><span class="gen">&nbsp;{attachrow.ROW_NUMBER}&nbsp;</span></td>
<td class="{attachrow.ROW_CLASS}" align="center"><span class="gen"><a href="{attachrow.U_VIEW_ATTACHMENT}" class="gen" target="_blank">{attachrow.FILENAME}</a></span></td>
<td class="{attachrow.ROW_CLASS}" align="center"><span class="gen">{attachrow.COMMENT}</span></td>
<td class="{attachrow.ROW_CLASS}" align="center"><span class="gen">{attachrow.EXTENSION}</span></td>
<td class="{attachrow.ROW_CLASS}" align="center" valign="middle"><span class="gen"><b>{attachrow.SIZE}</b></span></td>
<td class="{attachrow.ROW_CLASS}" align="center" valign="middle"><span class="gen"><b>{attachrow.DOWNLOAD_COUNT}</b></span></td>
<td class="{attachrow.ROW_CLASS}" align="center" valign="middle"><span class="gensmall">{attachrow.POST_TIME}</span></td>
<td class="{attachrow.ROW_CLASS}" align="center" valign="middle"><span class="gen">{attachrow.POST_TITLE}</span></td>
<td class="{attachrow.ROW_CLASS}" align="center">{attachrow.S_DELETE_BOX}</td>
{attachrow.S_HIDDEN}
</tr>
<!-- END attachrow -->
<tr>
<td class="catBottom" colspan="9" height="28" align="right">
<input type="submit" name="delete" value="{L_DELETE_MARKED}" class="liteoption" />
</td>
</tr>
</table>{TPL_FTR}

{S_USER_HIDDEN}

<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td align="right" nowrap="nowrap" colspan="2"><b><span class="gensmall"><a href="javascript:select_switch(true);" class="gensmall">{L_MARK_ALL}</a> :: <a href="javascript:select_switch(false);" class="gensmall">{L_UNMARK_ALL}</a></span></b></td>
</tr>
<tr>
<td align="left"><span class="gen">{PAGE_NUMBER}</span></td>
<td align="right"><span class="gensmall">{S_TIMEZONE}</span><br /><div class="pagination">{PAGINATION}</span></td>
</tr>
</table></form>

{TPL_CONTENT_BOTTOM}[/code]
Regards
baz-x [blog] [website]
current projects:
» [span style="color: darkgreen"]Mex[/span] [span style="color: darkred"][ 75% ][/span]
» Nickpage Mod 2.0.0 ME [span style="color: red"][ paused ][/span]
» Style Demo Mod 1.2.2 ME [span style="color: red"][ paused ][/span]
User avatar
baz-x
Moderator
Moderator
 
Posts: 706
Joined: Sun Aug 15, 2004 9:12 pm
Location: Cache Management of Mex

Postby JABenedicic on Mon Sep 19, 2005 4:17 pm

Thank you very much. It is greatly appreciated.
JABenedicic
Registered User
Registered User
 
Posts: 38
Joined: Mon Feb 28, 2005 3:03 pm

attachment box in privmsgs appears twice

Postby brilliants on Tue Oct 11, 2005 6:43 am

thanks for the zip file, this had easen the pain alllot

i have just copied everyting from the zip to its destinations but when posting a private message the
<<Attachment Posting Control Panel>> appears TWICE and when i click on add attachemnt the <<Add an Attachment>> box appears Once correctly. When submitting the attachment is done suscessfully but it displays FOUR OR EIGHT times!

below all the three privmsgs Morpheus template files
privmsgs_body.tpl

Code: Select all
{TPL_CONTENT_TOPNAV1}<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
   <td align="left" class="navbar-links"><a href="{U_INDEX}">{L_INDEX}</a> &raquo; <a href="{U_PRIVATEMSGS}">{L_PRIVATEMSGS}</a></td>
   <td align="right" class="navbar-text">{CURRENT_TIME}</td>
</tr>
</table>{TPL_CONTENT_TOPNAV2}

<form method="post" name="privmsg_list" action="{S_PRIVMSGS_ACTION}">

<script language="Javascript" type="text/javascript">
   //
   // Should really check the browser to stop this whining ...
   //
   function select_switch(status)
   {
      for (i = 0; i < document.privmsg_list.length; i++)
      {
         document.privmsg_list.elements[i].checked = status;
      }
   }
</script>

<table border="0" cellspacing="0" cellpadding="0" align="center" width="100%">
<!-- BEGIN switch_box_size_notice -->
  <tr>
   <td align="left">
     <table width="190" cellspacing="1" cellpadding="2" border="0" class="forumline">
      <tr>
        <td colspan="3" width="190" class="row2" nowrap="nowrap"><span class="gensmall">{ATTACH_BOX_SIZE_STATUS}</span></td>
      </tr>
      <tr>
        <td colspan="3" width="190" class="row1" nowrap="nowrap"><img src="{T_IMAGESET_PATH}/voting_left.gif" width="4" height="14" border="0" /><img src="{T_IMAGESET_PATH}/voting_bar.gif" width="{ATTACHBOX_LIMIT_IMG_WIDTH}" height="14" alt="{ATTACH_LIMIT_PERCENT}" /><img src="{T_IMAGESET_PATH}/voting_right.gif" width="4" height="14" border="0" alt="" /></td>
      </tr>
      <tr>
        <td width="33%" class="row1"><span class="gensmall">0%</span></td>
        <td width="34%" align="center" class="row1"><span class="gensmall">50%</span></td>
        <td width="33%" align="right" class="row1"><span class="gensmall">100%</span></td>
      </tr>
     </table>
   </td>
   <td align="right">
     <table width="190" cellspacing="1" cellpadding="2" border="0" class="forumline">
      <tr>
        <td colspan="3" width="190" class="row2" nowrap="nowrap"><span class="gensmall">{BOX_SIZE_STATUS}</span></td>
      </tr>
      <tr>
        <td colspan="3" width="190" class="row1" nowrap="nowrap"><img src="{T_IMAGESET_PATH}/voting_left.gif" width="4" height="14" border="0" /><img src="{T_IMAGESET_PATH}/voting_bar.gif" width="{INBOX_LIMIT_IMG_WIDTH}" height="14" alt="{INBOX_LIMIT_PERCENT}" /><img src="{T_IMAGESET_PATH}/voting_right.gif" width="4" height="14" border="0" alt="" /></td>
      </tr>
      <tr>
        <td width="33%" class="row3"><span class="gensmall">0%</span></td>
        <td width="34%" align="center" class="row3"><span class="gensmall">50%</span></td>
        <td width="33%" align="right" class="row3"><span class="gensmall">100%</span></td>
      </tr>
     </table>
   </td>
  </tr>
<!-- END switch_box_size_notice -->
  <tr>
   <td align="left" valign="bottom">{POST_PM_IMG}</td>
   <td valign="top" align="center" width="100%">
     <table height="40" cellspacing="2" cellpadding="2" border="0">
      <tr valign="middle">
        <td><span class="forumlink">{INBOX} &nbsp;</span></td>
        <td><span class="forumlink">{SENTBOX} &nbsp;</span></td>
        <td><span class="forumlink">{OUTBOX} &nbsp;</span></td>
        <td><span class="forumlink">{SAVEBOX} &nbsp;</span></td>
      </tr>
     </table>
   </td>
  </tr>
</table>

<br />

{TPL_HDR1}{BOX_NAME}{TPL_HDR2}<table border="0" cellpadding="3" cellspacing="1" width="100%" class="forumline">
   <tr>
     <th nowrap="nowrap" colspan="2">&nbsp;{L_SUBJECT}&nbsp;</th>
     <th width="20%" nowrap="nowrap">&nbsp;{L_FROM_OR_TO}&nbsp;</th>
     <th width="15%" nowrap="nowrap">&nbsp;{L_DATE}&nbsp;</th>
     <th width="5%" nowrap="nowrap">&nbsp;{L_MARK}&nbsp;</th>
   </tr>
   <!-- BEGIN listrow -->
   <tr>
     <td class="row4" width="21" align="center" valign="middle" style="padding: 1px;"><img src="{listrow.PRIVMSG_FOLDER_IMG}" width="19" height="17" alt="{listrow.L_PRIVMSG_FOLDER_ALT}" title="{listrow.L_PRIVMSG_FOLDER_ALT}" /></td>
     <td valign="middle" class="row1h" {T_ONCLICK}="window.location.href='{listrow.U_READ}'">{listrow.PRIVMSG_ATTACHMENTS_IMG}<span class="topiclink"><a href="{listrow.U_READ}" class="topiclink">{listrow.SUBJECT}</a></span></td>
     <td width="20%" valign="middle" align="center" class="row2"><span class="gensmall">&nbsp;<a href="{listrow.U_FROM_USER_PROFILE}">{listrow.FROM}</a></span></td>
     <td width="15%" align="center" valign="middle" class="row2"><span class="gensmall">{listrow.DATE}</span></td>
     <td width="5%" align="center" valign="middle" class="row3"><input type="checkbox" name="mark[]2" value="{listrow.S_MARK_ID}" /></td>
   </tr>
   <!-- END listrow -->
   <!-- BEGIN switch_no_messages -->
   <tr>
     <td class="row1" colspan="5" align="center" valign="middle"><span class="gen">{L_NO_MESSAGES}</span></td>
   </tr>
   <!-- END switch_no_messages -->
   <tr>
     <td class="catBottom" colspan="5" height="25" valign="middle"><table width="100%" cellspacing="0" cellpadding="0" border="0">
     <tr>
      <td nowrap="nowrap" valign="middle"><span class="gensmall" style="color: #FFF; font-weight: bold;">&nbsp;{L_DISPLAY_MESSAGES}:&nbsp;</span></td>
      <td nowrap="nowrap"><select name="msgdays">{S_SELECT_MSG_DAYS}</select> <input type="submit" value="{L_GO}" name="submit_msgdays" class="liteoption" /></td>
      <td width="100%" align="right" nowrap="nowrap">
      {S_HIDDEN_FIELDS}
      <input type="submit" name="save" value="{L_SAVE_MARKED}" class="mainoption" style="padding-left: 2px; padding-right: 2px;" />
      &nbsp;
      <input type="submit" name="delete" value="{L_DELETE_MARKED}" class="liteoption" style="padding-left: 2px; padding-right: 2px;" />
      &nbsp;
      <input type="submit" name="deleteall" value="{L_DELETE_ALL}" class="liteoption" style="padding-left: 2px; padding-right: 2px;" />
      </td>
     </tr>
     </table></td>
   </tr>
  </table>{TPL_FTR}

  <table width="100%" cellspacing="2" border="0" align="center" cellpadding="2">
   <tr>
     <td align="left" valign="middle"><span class="gen">{POST_PM_IMG}</span></td>
     <td align="left" valign="middle" width="100%"><span class="gen">{PAGE_NUMBER}</span></td>
     <td align="right" valign="top" nowrap="nowrap"><span class="gensmall"><a href="javascript:select_switch(true);" class="gensmall">{L_MARK_ALL}</a> :: <a href="javascript:select_switch(false);" class="gensmall">{L_UNMARK_ALL}</a></span><br /><div class="pagination">{PAGINATION}</div><br /><span class="gensmall">{S_TIMEZONE}</span></td>
   </tr>
  </table>
</form>

<table width="100%" border="0">
  <tr>
   <td align="right" valign="top">{JUMPBOX}</td>
  </tr>
</table>

{TPL_CONTENT_BOTTOM}





privmsgs_read_body.tpl
Code: Select all
{TPL_CONTENT_TOPNAV1}<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
   <td align="left" class="navbar-links"><a href="{U_INDEX}">{L_INDEX}</a> &raquo; <a href="{U_PRIVATEMSGS}">{L_PRIVATEMSGS}</a></td>
   <td align="right" class="navbar-text">{CURRENT_TIME}</td>
</tr>
</table>{TPL_CONTENT_TOPNAV2}

<table cellspacing="2" cellpadding="2" border="0" align="center">
  <tr>
  <td><span class="forumlink">{INBOX} &nbsp;</span></td>
  <td><span class="forumlink">{SENTBOX} &nbsp;</span></td>
  <td><span class="forumlink">{OUTBOX} &nbsp;</span></td>
  <td><span class="forumlink">{SAVEBOX} &nbsp;</span></td>
  </tr>
</table>

<br />

<form method="post" action="{S_PRIVMSGS_ACTION}">
{S_HIDDEN_FIELDS}

<table width="100%" cellspacing="2" cellpadding="2" border="0">
  <tr>
     <td align="left" valign="middle">{REPLY_PM_IMG}</td>
  </tr>
</table>

{TPL_HDR1_NEW}{POST_SUBJECT}{TPL_HDR2_NEW}<table border="0" cellpadding="0" cellspacing="0" width="100%" class="post1">
<!-- IF TPL_CFG_TOPICVIEW == "above" -->
<tr>
   <td width="100%" class="post-left1" align="left" valign="middle" colspan="2" style="padding: 0;"><table border="0" cellspacing="0" cellpadding="2" width="100%">
   <tr>
      <td align="left" valign="middle" width="50%" style="padding-left: 5px;">
         <span class="name">{MESSAGE_FROM}</span><br />
      </td>
      <td align="right" valign="top" width="50%"><span class="postdetails">
         {L_POSTED}: {POST_DATE}<br />
      </span></td>
   </tr>
   </table></td>
</tr>
<!-- ENDIF -->
<tr>
   <!-- IF TPL_CFG_TOPICVIEW == "left" -->
   <td width="150" class="post-left1" align="center" valign="top" rowspan="2">
      <div style="padding: 3px;"><span class="name">{MESSAGE_FROM}</span><br /></div>
      <br />
      <table width="100%" cellspacing="5" cellpadding="0">
         <tr>
            <td align="left" nowrap="nowrap"><span class="postdetails">{L_POSTED}:</span></td>
            <td align="left" width="100%"><span class="postdetails">{POST_DATE}</span></td>
         </tr>
      </table>
      <img src="{T_IMAGESET_PATH}/spacer.gif" width="150" height="1" border="0" alt="" />
   </td>
   <!-- ENDIF -->
   <td width="100%" class="post-right" align="left" valign="top"><table width="100%" cellspacing="0" cellpadding="0" border="0">
   <tr>
      <!-- IF TPL_CFG_TOPICVIEW !== "above" --><td width="50%" align="left" class="post-date"><span class="postdate">{L_POSTED}: {POST_DATE}<!-- IF TPL_CFG_TOPICVIEW == "hide" -->, {MESSAGE_FROM}<!-- ENDIF --></span></td><!-- ELSE --><td width="50%"></td><!-- ENDIF -->
      <td width="50%"></td>
      <td width="23" valign="top" class="posttop" align="left"><img src="{T_IMAGESET_PATH}/post_top.gif" width="21" height="8" border="0" alt="" /></td>
      <td class="post-buttons" nowrap="nowrap" valign="top"><span class="img-quote">{QUOTE_PM_IMG}</span>{EDIT_PM_IMG}</td>
   </tr>
   </table>
   <div style="padding: 4px;" class="postbody">{MESSAGE}</div>
   <!-- BEGIN postrow -->
   {ATTACHMENTS}
<!-- END postrow -->
   </td>
   <!-- IF TPL_CFG_TOPICVIEW == "right" -->
   <td width="150" class="post-left1" align="center" valign="top" rowspan="2">
      <div style="padding: 3px;"><span class="name">{MESSAGE_FROM}</span><br /></div>
      <br />
      <table width="100%" cellspacing="5" cellpadding="0">
         <tr>
            <td align="left" nowrap="nowrap"><span class="postdetails">{L_POSTED}:</span></td>
            <td align="left" width="100%"><span class="postdetails">{POST_DATE}</span></td>
         </tr>
      </table>
      <img src="{T_IMAGESET_PATH}/spacer.gif" width="150" height="1" border="0" alt="" />
   </td>
   <!-- ENDIF -->
</tr>
<tr>
   <td align="left" valign="bottom" class="post-bottom"><table width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td class="post-buttons" nowrap="nowrap" valign="bottom">{PROFILE_IMG}{PM_IMG}{EMAIL_IMG}{WWW_IMG}{AIM_IMG}{YIM_IMG}{MSN_IMG}{ICQ_IMG}</td>
      <td height="8" align="left" valign="bottom"><img src="{T_IMAGESET_PATH}/post_bottom.gif" width="21" height="8" alt="" /></td>
      <td width="100%" align="right" valign="bottom"><span class="gensmall"><input type="submit" name="save" value="{L_SAVE_MSG}" class="liteoption" />&nbsp;<input type="submit" name="delete" value="{L_DELETE_MSG}" class="liteoption" /><!-- BEGIN switch_attachments -->
      &nbsp;
      <input type="submit" name="pm_delete_attach" value="{L_DELETE_ATTACHMENTS}" class="liteoption" />
<!-- END switch_attachments -->&nbsp;</span></td>
   </tr>
   </table></td>
</tr>
</table>{TPL_FTR_NEW}

  <table width="100%" cellspacing="2" border="0" align="center" cellpadding="2">
   <tr>
     <td align="left">{REPLY_PM_IMG}</td>
     <td align="right" valign="top" nowrap="nowrap"><span class="gensmall">{S_TIMEZONE}</span></td>
   </tr>
</table>
</form>



<table width="100%" cellspacing="2" border="0" align="center" cellpadding="2">
  <tr>
   <td valign="top" align="right"><span class="gensmall">{JUMPBOX}</span></td>
  </tr>
</table>

{TPL_CONTENT_BOTTOM}


privmsgs_preview.tpl
Code: Select all
{TPL_HDR1_ORANGE}{POST_SUBJECT}{TPL_HDR2_NEW}<table border="0" cellpadding="0" cellspacing="0" width="100%" class="post1">
<tr>
   <td width="100%" class="post-right" align="left" valign="top"><table width="100%" cellspacing="0" cellpadding="0" border="0">
   <tr>
      <td width="50%" align="left" class="post-date"><span class="postdate"><img src="{T_IMAGESET_PATH}/icon_newest_reply.gif" alt="{L_POST}" /><span class="genmed">{L_POSTED}: {POST_DATE}</span></td>
      <td width="50%"></td>
   </tr>
   </table>
   <div style="padding: 4px;" class="postbody">{MESSAGE}</div>
   <!-- BEGIN postrow -->
   {ATTACHMENTS}
   <!-- END postrow -->
   </td>
   </td>
</tr>
</table>{TPL_FTR_NEW}
brilliants
Registered User
Registered User
 
Posts: 1
Joined: Tue Oct 11, 2005 6:14 am

Postby cpil on Sat Nov 26, 2005 2:22 pm

Hi, I suddenly realised that all the attachments my users have uploaded cannot be viewed... meaning that where there was an attachment now it is not there anymore. When I upload an attachment it gets uploaded but I can't see it in the post. This doesn't happen if I preview the post or send a private message with an attachment. Also, all the attachments that my users have uploaded are in "Shadow Attachments" in the Admin Control Panel.

Any ideas on what could be happening and how I can correct this?
cpil
Registered User
Registered User
 
Posts: 10
Joined: Fri Mar 04, 2005 8:24 pm

Postby mwx on Sat Nov 26, 2005 2:24 pm

User avatar
mwx
Registered User
Registered User
 
Posts: 1075
Joined: Wed Jul 13, 2005 3:19 pm
Location: long island, new york

Postby cpil on Sat Nov 26, 2005 2:30 pm

I've done all that: triple checked the php files and the tpl files.. anything else?
cpil
Registered User
Registered User
 
Posts: 10
Joined: Fri Mar 04, 2005 8:24 pm

Postby mwx on Sat Nov 26, 2005 2:32 pm

did you run the mysql quiries? did you change hosts recently>
User avatar
mwx
Registered User
Registered User
 
Posts: 1075
Joined: Wed Jul 13, 2005 3:19 pm
Location: long island, new york

Postby cpil on Sat Nov 26, 2005 2:51 pm

i didn't change host and I did run the mysql queries...
cpil
Registered User
Registered User
 
Posts: 10
Joined: Fri Mar 04, 2005 8:24 pm

Postby joebanana on Sat Jan 07, 2006 2:40 am

Hi,

I just tried to install AttachMod on MorpheusX, and this is what I get:

Image

I verified 3 times that I modified all files correctly, and that I uploaded all files correctly. I also made sure I had run the SQL script...

I'm clueless here :(
joebanana
Registered User
Registered User
 
Posts: 32
Joined: Sat Apr 16, 2005 2:41 pm

Postby Valiant on Sun Jan 29, 2006 10:08 pm

hey can someone show me where to get that zip file that proto guy released? its offile, i cant download it.
can someone please post a mirror of the zip file that porto released!!!!!

i got the attachment mod to work now but with one problem.

The part where is says the description and size of file, i have the lines going horizontal but not the lines at the left and right side going verticle. Its not a full box cause theres no sides. Its not a bi deal but if there is a simple way to fix that can someone tell me./

sorry i triple posted. fixed it all into one.
Last edited by Valiant on Mon Jan 30, 2006 7:15 pm, edited 1 time in total.
Valiant
Registered User
Registered User
 
Posts: 20
Joined: Fri Jan 27, 2006 4:39 am

Postby vit_con on Wed Apr 19, 2006 2:50 pm

Hi all guys. I've just finished my Attachment Mod as you showed above (I used pre-Mod) and everything worked well but after attaching files, my forum's members could not download them, even Moderators and Admin (me). Please help me. This is my forum www.caunoisinhvien.com I'm waiting for help from you guys.
vit_con
Registered User
Registered User
 
Posts: 1
Joined: Wed Apr 19, 2006 2:32 pm

Postby CT on Thu May 25, 2006 2:15 pm

Has anyone been able to get Private Messages (PMs) to work properly with the attach mod and MorpheusX (MX) installed?

I've followed the directions in this topic closely, attachments work perfectly on regular forum messages, and PMs work perfectly with subSilver. PMs with MorpheusX, the attachment mod and the changes from this forum topic leaves a single right justified message line.

I saw some improvement by reverting back to the original PM related template files (privmsgs_body.tpl, privmsgs_preview.tpl, privmsgs_read_body.tpl ) minus the attachment mod changes. I am perfectly happy not having attachments in PM, but I have to have PMs working normally. I've attached a pic of a PM with the attachment mod backed out.

Image

Any help or even a hint on where to begin to fix this issue would be much appreciated. I assume it has to do with the alignment/placement of the following tag:
Code: Select all
{MESSAGE}
CT
Registered User
Registered User
 
Posts: 6
Joined: Fri May 19, 2006 7:22 pm

Postby lovelorn on Mon Jun 05, 2006 5:20 am

[quote user="porto" post="30295"]Hi CyberAlien and all others !

@First to all others here are your Solution ready !!!

Plz take the zip file and unzip it !
Take all files and put it in the Folder from MorpheusX exempel:/phpBB2/templates/MorpheusXBlue/
Overwrite the files.

All is done, it function with all MorpheusX Themes Blue,Green,Gray and so on.

Here file: http://gtr-30.com/Free/AttachX.zip

@cyberalien this file will resolve much trouble and many questions all tested and do.
This file is up for this week i have think you take it and put it in you Download Section.

Ok, by all and be happy
Porto[/quote]

I cann't download this file. Can anyone give me other link? Thank in advance!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
lovelorn
Registered User
Registered User
 
Posts: 6
Joined: Fri Oct 07, 2005 8:48 am

Postby CT on Mon Jun 05, 2006 2:28 pm

For what it's worth, my best advice would be to look for another theme. Outside of help with the graphics, MorpheusX is basically unsupported. I have moved on, I suggest that you do the same.
CT
Registered User
Registered User
 
Posts: 6
Joined: Fri May 19, 2006 7:22 pm

Postby TB on Fri Aug 11, 2006 1:43 am

I've tried many of the stuff U said here, and nothing seems to works... could anybodypost everything that I must do to have this damn attach box. Please post even the files that i must have, after all trouble i undid everything that i had done, including de mods files.
TB
Registered User
Registered User
 
Posts: 1
Joined: Tue Jul 18, 2006 6:44 pm

PreviousNext

Return to How to mod some styles

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests